tor : Depends: libc6 (>= 2.29) but 2.27-3ubuntu1.6 is to be installed

The following packages have unmet dependencies:

 tor : Depends: libc6 (>= 2.29) but 2.27-3ubuntu1.6 is to be installed

       Depends: libevent-2.1-7 (>= 2.1.8-stable) but it is not installable

       Depends: runit-helper (>= 2.10.0~) but 2.7.1 is to be installed

       Recommends: tor-geoipdb but it is not going to be installed

       Recommends: torsocks but it is not going to be installed

E: Unable to correct problems, you have held broken packages

Leave a Reply